[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]
char-ready? => read-char-ready?
I wouldn't mind changing the name, but READ-CHAR-READY? isn't good
English; READY-TO-READ-CHAR? would be better. (Or how about ((READY-TO?
READ-CHAR) port)? Just kidding.) However, I agree with KMP that the
functionality is wrong and that a TYI-NO-HANG-like procedure is
preferable. I can't remember why we didn't do that back when it would
have been easy. Maybe a resonable name for that would be
I would check the archives now, but the disk drive that carries that
pack has been having troubles. I'll get them off of backup tape, unless
either someone remembers, or someone has access to the archives and can
do a search.