Prodigy Plus part quality can be assured with proper part placement in the build chamber. Lack of airflow around the part as it builds can result in distorted parts and poor part quality. Understanding how this can happen will help you position parts in the build area for best results.

**Airflow**

The airflow in a Prodigy Plus moves from both sides of the top of the chamber, across the build area and then to the bottom. The air is then sucked into the sides and circulated back to the top after passing across the interval heating elements. This provides a uniform thermal gradient throughout the build chamber.

Just as importantly, the airflow carries the heat that is generated by the head and tip away from the part. Distortion occurs if the part and support materials are not able to cool down to the envelope temperature while it is building (figure 1).

Small parts are more susceptible to "heat distortion" because the head is radiating heat as the part is building and there is less time for the part to cool. To minimize distortion on small parts, it is best to run multiple parts on the build platform. The parts can be the same as long as they are positioned in the build area properly. By doing this, you are moving the heated head from part to part allowing time for each part to cool as it is built.

When building multiple parts, align them along the "Y" axis. Doing so will prevent blocking of the airflow between the parts. Space parts approximately 1 inch apart (figure 2).

**More Info**

Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.
The Selection Tools feature of the Insight software will allow the user to more easily select curves when performing curve editing and tool path operations.

The benefit is the ability to pick only the relative curves while easily excluding those that are not of importance at that time. The selection tools menu will only be open when the operator is working with an operation that can benefit from the selection tools being available. These tools will be found in the lower right corner of the Insight screen.

Insight Selection Tools include 6 Icons plus a Filter Menu listing 10 different descriptive selection commands (see figure 1).

### Selection Tools

- **Select All** - Click on the icon to select all the visible geometry.
- **Deselect All** - Click on the icon to deselect all selected geometry.
- **Invert Selections** - Click on the icon to invert currently selected geometry. This allows the user to select everything that is not selected and deselect everything that is selected.
- **Select Group by Name** - Click on the icon to pull up a list of curve group names and then click on the group name that you would like to select.
- **Select by Color** - Click on the icon to pull up a list of curve colors and then click on the color you want to select.
- **Deselect** - Click on the icon to activate the deselect mode which allows the user to pick any individual or group of currently selected curves and automatically deselect them.

### Filter Menu Selection Commands

The pull down filter menu includes the following 10 descriptive selection commands.

- **Any curve** - Choose all curves that are contained in, or crossed by, the selection box by clicking and dragging the mouse.
- **Open curves** - Choose all open curves that are contained in, or crossed by, the selection box.
- **Single curve** - Only allow a single curve to be selected at a time. This is useful when curves are very close together or if you want to detect and delete duplicate curves.
- **System part curves** - From the selection box, choose the curves that belong to the default part group.
- **System support curves** - From the selection box, choose the curves that belong to the default support group.
- **System base curves** - From the selection box, choose the curves that belong to the default base group.
- **Model material curves** - From the selection box, choose the curves that will be built using model material.
- **Support material curves** - From the selection box, choose the curves that will be built using support material.
- **Tool path curves** - From the selection box, choose the tool path curves.
- **Curves fully inside** - Only choose those curves that are fully inside the selection box. (This is useful for selecting small curves.)
Part Orientation for Smooth Surface Finish

When orientating a part, consideration must be given to surface finish. This is due to the process of slicing the part in increments. Any surface built in the z-axis will be stepped. Better surface finishes will be achieved by building the surface in the xy plane. If we build the part as orientated in figure 1, we will see poor surface finish along the angled surface.

Process
Step 1
Slice the part (figure 2). Once sliced in this orientation, we can see the stepping along the angled surfaces. This will produce a rough surface.

Step 2
Rotate the part around the x-axis (figure 3). By rotating the part we can greatly improve on the angled surface finish.

Step 3
Slice the file again. Notice angled surface is now being built in the xy plane (figure 4). This will produce a smooth finish.

More Info
Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.
Part Orientation for Strength

Part strength can be gained by orientating the part properly. Small features can become stronger by simply rotating the part. Functional parts have more functionality. In figure 1 we see that there are hinges and a latch on the part. These features, would have limited strength if not orientated properly.

In this orientation the model will have limited strength. Notice how the model is orientated in figure 2.

If we slice the part in this position we can see that the areas around the latch and hinge become small surfaces (figure 3). This build will not provide enough strength. As you can see there is not much surface area here. Plus the slicing of the model is in the direction of the flex point of the latch and hinge. This also makes this a weak point.

Rotate the model 90 degrees (figure 4). This orientation will provide much better strength. When the model is sliced there is more surface area around the latch and hinge areas. There will not be any flexing in the direction of the slicing. Thus a stronger, more functional model.

The hinge and latch have more surface area in figure 5. They are now part of a larger slice. Also, the hinge and latch is not flexing in the slice direction.

This build will provide a stronger, more functional model.

More Info
Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.
Part Orientation can affect support usage and build speed of the part. Rotating a part to a different orientation can decrease support usage and the build time of a part. We are going to look at two different orientations of this part for this example. Note the bosses in figure 1.

Process
First Orientation
Step 1
Rotate the part in the x-axis with the bosses down (figure 2) and process the part.

Step 2
The part has been sliced, support structure has been added and tool paths are done. Estimated build time for this part orientation is 5 hours 32 minutes and the support volume is 2.58 cubic inches (figure 3).

Second Orientation
Step 1
Rotate the part in the x-axis with bosses up (figure 4) and reprocess the part.

Step 2
The part has now been sliced. A support structure has been added and tool paths are done. Estimated build time for this part orientation is 3 hours 53 minutes and support volume is 1.10 cubic inches (figure 5).

By changing the orientation on the part, build time has been decreased by 1 hour 26 minutes and support usage decreased by 1.48 cubic inches. Build time and support usage can be greatly affected by orientation. With a larger part, orientation would be even more critical to build time and support usage.
Overcoming Part Curling

Large parts that curl off of the build sheet can be a problem. The large area of the part, the heat differential between the tip and build platen, along with plastics shrinking at the rates they do, cause large parts to curl off of the build sheet because there isn't enough holding power to hold the part down flat to the build sheet.

Process
Step 1
Process your part normally, but when you get to "Generate Supports", go into the "Support Parameters" and oversize the base (see figure 1). You can oversize it by up to .500", this will give you a larger area to bond to the build sheet. So, when you start building, and the large base layers of your part are shrinking, you'll have more area contacting the build sheet to hold it flat.

Step 2
Next continue to process your part as normal. This will give the base layers more holding power and hold your part flat while building.

More Info
Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.
Keyboard shortcuts are an effective way of saving time while you process your parts.

**Keyboard Key**

| F1     | = Help              |
| F5     | = Top View          |
| F6     | = Front View        |
| F7     | = Right Side View   |
| F8     | = Isometric View    |
| F9     | = Zoom Fit Envelope |
| F10    | = Zoom Box          |
| *      | = Zoom Fit to View  |
| +=/-   | = Zoom In           |
| -/_    | = Zoom Out          |
| Home   | = View Top Layer    |
| End    | = View Bottom Layer |

- Shift/arrow right = Rotate +X
- Shift/arrow left  = Rotate -X
- Shift/arrow up    = Rotate +Y
- Shift/arrow down  = Rotate -Y
- F11 = Rotate -Z
- F12 = Rotate +Z

- Arrow right = Pan Right
- Arrow left   = Pan Left
- Arrow up     = Pan Up
- Arrow down   = Pan Down

- Page Up = Move up one layer
- Page Down = Move down one layer

- Insert = Repeat Last Curve-Edit Command
- Delete = Delete Selected Curves

- Space Bar = Reapply Last Selection Box
- Shift + Space Bar = Deselect, using last selection box
- Ctrl + left mouse button = Deselect Curve(s)
- Alt + left mouse button = Reverse open curve direction
It is important to follow a procedure when processing parts in Insight to ensure quality parts are built on your FDM system. Following a procedure will cut down on problems that can be easily overlooked.

Process

**Note:** Starting with a good STL file is the most important first step in the process. If the STL file is faceted, has multiple shells, or other problems, go back to the CAD system and generate a better STL file. Some STL files can be repaired using Magics or another STL file repair software.

**Step 1**
Select the correct modeler, material, and tip size in the Modeler Setup window of Insight (figure 1). Import the STL file into Insight.

**Step 2**
Orient the part on the build platen according to the factors that are the most critical for the application. Example: strength, speed, surface finish, or functionality.

**Step 3**
Slice the part. Progressing from the bottom layer to the top, look for open curves, overlapping or unnecessary geometry, and any other problems. It is easier at this point in the process, without support and model toolpaths, to see problems, rather than later on when it becomes more difficult to distinguish between model and support curves.

**Step 4**
Edit curves to correct problems found in previous step. Use Merge Open Curves, Merge Closed Curves, Delete, Split, Copy Through Z and other edit functions to repair curves. Refer to your Insight User Guide for help with edit curve functions.

**Step 5**
Generate supports. Setup support parameters (if other than default) under Support>Setup (figure 2).

**Step 6**
Change toolpath parameters (if other than default) under Toolpaths>Setup. Generate toolpaths (figure 3).

**Step 7**
After support and toolpaths are generated, go back and check each layer, from bottom to top to make sure that the tool paths adequately fill in the part geometry and there are no interferences between part and support. Look at each layer with the toolpaths shaded. Right click in the geometry window and select Shade Toolpaths.

**Step 8**
Correct inadequate part fill, use Custom Groups on layers where required. Remember to re-run Toolpaths after creating a custom group, either for the entire part or at each layer being modified.
Step 9
Check to make sure that the support base has been created and the base top layer is correct. Make sure support has been created underneath features where necessary. Refer to Insight Help under topic, "Advanced Support Parameters" (figure 4).

Step 10
Save the part. Go to File>Save As>Job. Name the job. Stratasys recommends to use part name, tip size, material, and revision number. Example: Part One_T16 ABS_rev1. If you make the same part in different build orientations or materials, it will be easier to identify the correct job folder later.

More Info
Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.
Overview
Moisture collects on filament immediately if left in an open environment and can cause poor part quality. If your material is affected, your parts may look distorted. Filament can absorb enough moisture to be unusable in less than 30 minutes. Stratasys ensures the filament you receive is completely dry for part quality.

The techniques below would be used if you have a spool of material ABS for example that you had on a machine and maybe you left the material box door open or left it set out in the humidity environment and it collected moisture on you while sitting there.

Process
If you have any spools that you feel have moisture in them, use this simple machine test:

Machine Test Dry Filament Ooze Test
Step 1 Set the liquefiers to the recommended temperatures (see users guide)
Step 2 Use .T12 tip
Step 3 On the keypad, press the "Load" button and let it run for 60 seconds
Step 4 Press "Load" again to stop the flow.
Step 5 Wait exactly 20 seconds and wipe the tip
Step 6 Leave the flow off for 10 minutes
Step 7 Measure the length of ooze. Totally dry filament has less than .25 inches of ooze. Filament is acceptable to use with less than .50 inches of ooze.

Process
Remove Moisture
Once you are sure your material has moisture in it, we recommend you use one of two techniques to remove the moisture:

Drying P400 ABS Filament
Step 1 Set the vacuum dryer to 20 mm Hg
Step 2 Preheat the oven to 175°F
Step 3 Place the material in the vacuum dryer for 2-3 hours

Desiccant Bags
Step 1 Get an air tight sealed container that will hold the spool of material.
Step 2 Seal it with 5-6 desiccant bags per spool of material. (If you do not have enough desiccant bags, you can order from Stratasys, Inc.)
Step 3 Let it sit for approximately 2-4 days
Step 4 Desiccant bags absorb any moisture in the material and dries it out again. If the material is extremely wet with moisture, then it may take a few more days.

More Info
Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.
Converting CAD Files to STL

How CAD files are exported to STL is an important process for accurate building of parts. The step by step process for converting CAD files to STL was taken straight from the mentioned companies websites. Please consult your user’s guide or the software developers for more information or technical support.

**Definition**

STL is the standard file type used by most or all rapid prototyping systems. A STL is a triangulated representation of a 3D CAD model (figure 1).

The triangulation of a surface will cause faceting of the 3D model. The parameters used for outputting a STL will affect how much faceting occurs (figure 2 and 3).

You cannot build the model any better or smoother than the STL file, so if the STL is coarse and faceted, that is what you can expect in the final model.

In the CAD package, when exporting to STL, you may see parameters for chord height, deviation, angle tolerance, or something similar. These are the parameters that affect the faceting of the STL.

You don’t necessarily want to go too small. The finer the STL the larger the file is in size, which will affect processing time in Insight™ as well as build time. Below is some information found on the Internet regarding exporting to STL from various CAD packages.

**STL Creation**

- **Note:** Please consult your user’s guide or the software developers for more information or technical support.

**Alibre**

1. File
2. Export
3. Save As > STL
4. Enter File Name
5. Save

**AutoCAD (Versions: R14-2000i)**

Your design must be a three-dimensional solid object to output an STL file.

1. Make sure the model is in positive space.
2. At the command prompt type “FACETRES”
3. Set FACETRES BETWEEN 1 &10. (1 Being low resolution and 10 high resolution for STL Triangles)
4. Next, at the command prompt type “STLOUT”
5. Select Objects
6. Choose “Y” for Binary
7. Choose Filename

**I-DEAS**

1. File > Export > Rapid Prototype File > OK
2. Select the Part to be Prototyped
3. Select Prototype Device > SLA500.dat > OK
4. Set absolute facet deviation to 0.000395
5. Select Binary > OK
Converting CAD Files to STL

**IronCAD**
1. Right Click on the part
2. Part Properties > Rendering
3. Set Facet Surface Smoothing to 150
4. File > Export
5. Choose .STL

**Mechanical Desktop**
1. Use the AMSTLOUT command to export your STL file.
2. The following command line options affect the quality of the STL and should be adjusted to produce an acceptable file.
3. Angular Tolerance - This command limits the angle between the normals of adjacent triangles. The default setting is 15 degrees. Reducing the angle will increase the resolution of the STL file.
4. Aspect Ratio - This setting controls the Height/Width ratio of the facets. A setting of 1 would mean the height of a facet is no greater than its width. The default setting is 0, ignored.
5. Surface Tolerance - This setting controls the greatest distance between the edge of a facet and the actual geometry. A setting of 0.0000 causes this option to be ignored.
6. Vertex Spacing - This option controls the length of the edge of a facet. The default setting is 0.0000, ignored.

**ProE**
1. File > Export > Model (or File > Save a Copy)
2. Set type to STL
3. Set chord height to 0. The field will be replaced by minimum acceptable value.
4. Set Angle Control to 1
5. Choose File Name
6. OK

**ProE Wildfire**
1. File > Save a Copy > Model
2. Change type to STL (*.stl)
3. Set Chord Height to 0. The field will be replaced by minimum acceptable value.
4. Set Angle Control to 1
5. OK

**Rhino**
1. File > Save As
2. Select File Type > STL
3. Enter a name for the STL file.
4. Save
5. Select Binary STL Files

**SolidDesigner (Version 8.x)**
1. File > Save
2. Select File Type > STL
3. Select Data
4. Click OK

**SolidDesigner (unknown version)**
1. File > External > Save STL
2. Select Binary mode
3. Select Part
4. Enter 0.001mm for Max Deviation Distance
Converting CAD Files to STL

5. Click OK

**SolidEdge**
1. File > Save As
2. Set Save As Type to STL
3. Options
4. Set Conversion Tolerance to 0.001in or 0.0254mm
5. Set Surface Plane Angle to 45.00
6. Save

**SolidWorks**
1. File > Save As
2. Set Save As Type to STL
3. Options > Resolution > Fine > OK
4. Save

**Think3**
1. File > Save As
2. Set Save As Type to STL
3. Save

**Unigraphics**
1. File > Export > Rapid Prototyping
2. Set Output type to Binary
3. Set Triangle Tolerance to 0.0025
4. Set Adjacency Tolerance to 0.12
5. Set Auto Normal Gen to On
6. Set Normal Display to Off
7. Set Triangle Display to On

**CADKey**
1. Choose Stereolithography from Export options
2. Enter the Filename
3. Click OK

**Inventor**
1. Save Copy As
2. Select STL
3. Choose Options > Set to High
4. Enter Filename
5. Save

**More Info**
Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.
Positioning Parts in Relation to Airflow

Part quality can be ensured with proper placement in the build chamber. Lack of airflow around the part as it builds can result in distorted parts and poor part quality. Understanding how this can happen will help you position parts in the build area for best results.

Airflow
The airflow on Titan™ and Vantage™ systems moves from left to right. The air passes through heaters located on the sides and near the bottom of the build chamber and blows across the build area at the top of the chamber. This provides a uniform thermal gradient throughout the build chamber.

Just as importantly, the airflow carries the heat that is generated by the head and tip away from the part. Distortion occurs if the part and support materials are not able to cool down to the envelope temperature while it is building (figure 1).

Small parts are more susceptible to distortion because the head is radiating heat as it is building the part and has less time for the part to cool. To minimize heat distortion on small parts it is best to run multiple parts on the build platform. The parts can be the same as long as they are positioned in the build area properly. By doing this you are moving the head from part to part allowing time for each part to cool as it is built.

Materials
ABS and WaterWorks™ materials are more susceptible to heat distortion than others.

Multiple Parts
When packing multiple parts, line them along the Y axis. Positioning them this way will not block the airflow between the parts. Space them approximately 1-2 inches apart (figure 2).

More Info
Contact a Stratasys application engineer by calling 800.937.3010 or visit www.stratasys.com for more information.